Reparar Esta aplicación requiere DirectX versión 8.1 o superior para ejecutarse en Windows 10

Reparar Esta aplicación requiere DirectX versión 8.1 o superior para ejecutarse en Windows 10

Uno de los problemas comunes que enfrentan los jugadores de Windows 10 es que cuando intentan jugar juegos antiguos como IGI 2 COVERT STRIKE en su PC, encuentran un error. Esta aplicación requiere DirectX versión 8.1 o superior para ejecutarse. A veces también puede suceder que incluso si Ditect 12 u 11X ya está instalado, están atrapados con este mensaje de error. Aquí está cómo solucionarlo.

Fix-1 Instalar DirectPlay

1. Vaya a la búsqueda de la barra de tareas y escriba Activar o desactivar las características de Windows.

2. Haga clic en El resultado de la búsqueda.

3. Localice los componentes heredados , amplíelos.

4. Ahora, verifique Directplay y luego haga clic en Aceptar .

Windows instalará la función en su computadora.

Para completar este cambio, reinicie su computadora.

Después de reiniciar su problema será resuelto. Si aún enfrenta el problema, busque la siguiente solución.

Fix-2 Instala la última versión de DirectX-

Descargue e instale la última versión de DirectX en su computadora. Para hacerlo, sigue estos pasos:

1. Descargue la última versión del instalador web DirectX End-User Runtime .

Elija una ubicación de descarga en su computadora para solucionar este problema.

2. Vaya a la ubicación de descarga en su computadora, haga doble clic en » dxwebsetup «.

3. En la ventana Instalación de Microsoft (R) DirectX (R) , haga clic en » Acepto el acuerdo «.

4. Haga clic en » Siguiente » para guardar los cambios.

Deje que el instalador instale la última versión de Direct (X) .

5. Haga clic en » Finalizar » para guardar los cambios en su computadora.

Reinicie su computadora para guardar los cambios en su computadora.

Después de reiniciar su computadora, intente ejecutar la aplicación o el juego nuevamente.

 

Deja un comentario